Problema

Al intentar abrir una opción se presenta el siguiente mensaje:


Causa

La cola de impresión del equipo se encuentra deshabilitada.


Solución

Habilitar el servicio de cola de impresión de Windows


Pasos a seguir:

  1. Abrir Servicios de Windows:
    Presionar Win + R
    Escribir services.msc y presionar Enter

  2. Localizar el servicio:
    Buscar: "Cola de impresión" (o "Print Spooler" en inglés)

  3. Habilitar el servicio:
    Hacer clic derecho sobre "Cola de impresión"
    Seleccionar "Propiedades"
    En "Tipo de inicio" seleccionar "Automático"
    Si el servicio está detenido, hacer clic en "Iniciar"
    Presionar "Aplicar" y "Aceptar"

  4. Reiniciar la aplicación.