Problema
Al intentar abrir una opción se presenta el siguiente mensaje:
Causa
La cola de impresión del equipo se encuentra deshabilitada.
Solución
Habilitar el servicio de cola de impresión de Windows
Pasos a seguir:
- Abrir Servicios de Windows:
Presionar Win + R
Escribir services.msc y presionar Enter - Localizar el servicio:
Buscar: "Cola de impresión" (o "Print Spooler" en inglés) - Habilitar el servicio:
Hacer clic derecho sobre "Cola de impresión"
Seleccionar "Propiedades"
En "Tipo de inicio" seleccionar "Automático"
Si el servicio está detenido, hacer clic en "Iniciar"
Presionar "Aplicar" y "Aceptar" - Reiniciar la aplicación.
